Centos7 安装RabbitMQ 3.8.9

2020-10-30 Off By Ou Xiang

由于RabbitMQ 3.8.9不支持Erlang 21.3 所以需要先安装Erlang 23. 以及其他依赖

# 安装erlang源
yum install https://packages.erlang-solutions.com/erlang-solutions-2.0-1.noarch.rpm
yum install erlang -y

# Socat 依赖
yum install socat -y

# 安装 RabbitMQ 3.8.9
yum install https://github.com/rabbitmq/rabbitmq-server/releases/download/v3.8.9/rabbitmq-server-3.8.9-1.el7.noarch.rpm -y